Fehlende Signatur beim Aufruf über Senden An an E-Mailempfänger


Wenn man auf die schnelle Dateien per E-Mail versenden möchte gibt es theoretisch nichts einfacheres als Datei mit rechter Maustaste anklicken im Menü “Senden an” auswählen und dann “E-Mail-Empfänger” anzuklicken. Kurze Zeit später öffnet sich eine neue E-Mail wo die betreffende Datei bereits als Anhang eingetragen steht. So weit so gut.

Was aber tierisch nervt ist die Tatsache, dass bei dem sich öffnenden Fenster die Signatur fehlt, die sonst automatisch erscheint (natürlich nur sofern hinterlegt).

Bei der Suche nach dem Grund für das Problem stieß ich auf diesen Eintrag: http://microsoft.mailarchive.ca/public.outlook.general/2008-04/1270.html

Die Erklärung ist einfach aber heißt leider auch, es gibt keine Lösung! Der Aufruf mit “Senden an” nutzt Simple Mapi ansonsten wird Extended Mapi benutzt und das ist das K. O. Argument bei dem Thema. Weitere Infos zu den Mapi-Varianten: http://support.microsoft.com/kb/200018

Im Zusammenhang mit SimpleMAPI gibt es aber einige Irritationen: http://social.msdn.microsoft.com/Forums/en/windowscompatibility/
thread/ff8c9af5-faca-4e53-b6eb-121e0061170f
und http://www.eggheadcafe.com/software/aspnet/35385894/simple-mapi-deprecated.aspx

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s


%d Bloggern gefällt das: