Leerer Bildschirm beim Outlook Web Access nach Exchange Server 2010 Update in Verbindung mit KB2743248


Ja schon oft gelesen und gesehen und nun selber erwischt. Beim Aufruf der OWA Anmeldeseite eines Exchange Servers passierte nicht viel, es wird nur ein leerer Bildschirm angezeigt. Man kann, welchen Browser auch immer nehmen, es funktioniert nicht. Auch direkt auf dem Server per http://localhost/OWA geht nix.

Die URL welche normalerweise dabei zu sehen ist, gleicht dieser:

https://server.domain.com/owa/auth//logon.aspx?url=https://server.domain.com/owa/&reason=0

Und jetzt?

Z. B. OWA-Troubleshooting, indem man prüft, ob auch das RPC over HTTP Feature aktiv ist: http://www.techhelpblog.com/2011/04/01/how-to-fix-exchange-2010-blank-owa-screen-install/. Es gibt im Netz massig viele andere Möglichkeiten, unter anderem auch sowas: http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/1d8fa60f-aac1-497a-9b64-2cac524b0b63/, hier hatte jemand Adobe Cold Fusion  auf dem Exchange Server installiert!

Die Möglichkeiten sind mannigfaltig. Im konkreten Fall war zuerst Mal wichtig zu prüfen, welche Version zum Einsatz kommt, denn es waren just kurz davor Windows Updates auf dem Server eingespielt worden. Die einfachste Variante ist vom leeren Browserfenster sich den Sourcecode der HTML-Seite anzeigen zu lassen.

Obwohl am Bildschirm nichts zu sehen ist, enthält der HTML-Code eine interessante Info: Es ist ein Link auf ein PNG-Bild enthalten, welcher

/owa/14.1.420.0/themes/base/warn.png

lautet.

Durch diesen Anhaltspunkt kann man unter http://social.technet.microsoft.com/wiki/contents/articles/240.exchange-server-and-update-rollups-build-numbers-en-us.aspx nachschauen um herauszufinden, mit welcher Version man es zu tun hat:

Exchange Server 2010 Service Pack 1

Product name Build number Date KB
Microsoft Exchange Server 2010 SP1 14.1.218.15 8/24/2010  
Update Rollup 1 for Exchange Server 2010 SP1 14.1.255.2 10/4/2010 KB2407028 
Update Rollup 2 for Exchange Server 2010 SP1 14.1.270.1 12/9/2010 KB2425179 

 Update Rollup 3 for Exchange Server 2010 SP1

14.1.289.3 3/7/2011 KB2492690 
Update Rollup 3-v3 for Exchange Server 2010 SP1 14.1.289.7 4/1/2011 KB2529939 
Update Rollup 4 for Exchange Server 2010 SP1 14.1.323.1 6/22/2011  KB2509910 
Update Rollup 4-v2 for Exchange Server 2010 SP1 14.1.323.6 7/27/2011 KB2579150 
Update Rollup 5 for Exchange Server 2010 SP1 14.1.339.1 8/23/2011  KB2582113 
Update Rollup 6 for Exchange Server 2010 SP1 14.1.355.2 10/27/2011  KB2608646 
Update Rollup 7 for Exchange Server 2010 SP1 14.1.421.0   8/13/2012  KB2743248  


Aha! Hier findet sich die Version 14.1.421.0 wieder und das vor vier Tagen, also muss es das letzte Update mitausgelöst haben. Unter KB2743248 ist dann auch die Rede davon, dass man das Update über die normalen Wege deinstallieren kann.

Klar reißt man erst Mal eine Riesenlücke auf, da es ja einen Grund für das Update gab, aber die OWA-Benutzer sind erst Mal glücklich, denn nach der Updateentfernung lief OWA wieder ganz normal.

Jetzt kann man sich in Ruhe an das eigentliche Problem machen.

4 Antworten to “Leerer Bildschirm beim Outlook Web Access nach Exchange Server 2010 Update in Verbindung mit KB2743248”

  1. Michael Mössner Says:

    Seltsamer weise kommt man an OWA wieder ran, wenn man ihn über den Remote Workspace aufruft. Wenn du eine Lösung für das Problem findest würde ich mich sehr über eine Info freuen.

  2. Stefan Says:

    http://technet.microsoft.com/de-de/library/bb851491(v=exchg.80).aspx einfach die Berechtigungen überprüfen. Bei mir waren 3 Ordner falsch gesetzt.

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s


%d Bloggern gefällt das: