Office 2007 Installation bricht unter Windows XP SP3 mit Fehler 1933 ab


Auf einem Rechner der frisch Windows XP mit Service Pack 3 aufgespielt bekommen hatte und noch nicht aktiviert und somit noch nicht updateberechtigt war, sollte Microsoft Office 2007 installiert werden.

Die Office Installation schlug aber immer fehl und machte sich wieder rückgängig. Ungefähre Meldung: „Einige geschützte Windows-Dateien konnten nicht aktualisiert werden. Setupfehler. Rollback für die Änderungen wird ausgeführt…“

Das Problem war eine Frontpage 4 Komponente die Datei Fp4autl.dll. Immer wenn diese installiert werden sollte, hatte Windows etwas dagegen. In der Windows Ereignisanzeige waren dazu weitere Infos gespeichert: Fehler 1933. Einige geschützte Windows-Dateien konnten nicht aktualisiert werden. Dann noch die SFP Fehlernummer 1223.

Die Komponente die installiert werden sollte war das „Softwareupdate für Webordner“. http://www.microsoft.com/downloads/details.aspx?displaylang=de&FamilyID=17c36612-632e-4c04-9382-987622ed1d64

Wenn man dieses von Hand installierte wurde die selbe Fehlermeldung erzeugt aber XP forderte jetzt wenigstens das Einlegen der XP-CD an.

Aber es geht auch ohne XP CD. Der Artikel http://forums.techarena.in/office-setup/851813.htm beschreibt eine Methode wie man die FP4AUTL.DLL Datei direkt von der CD einspielt. Dazu geht man in das Verzeichnis \ROSEBUD.DE-DE und öffnet die RBUDLR.CAB-Datei. Darin befindet sich die gesuchte Datei, diese kopiert man nun einfach ins Verzeichnis C:\PROGRAMME\GEMEINSAME DATEIEN\MICROSOFT\WEBSERVER ERWEITERUNGEN\40\BIN (oder so ähnlich). Es kommt noch eine Rückfrage vom System wo man entsprechend beantwortet.

Danach funktioniert das Einspielen des Softwareupdate für Webordner und somit auch die komplette Office Installation.

56 Antworten to “Office 2007 Installation bricht unter Windows XP SP3 mit Fehler 1933 ab”

  1. Dennis Says:

    Hey dein Tipp hat einwandfrei geholfen!!!

  2. Marinho Says:

    Ich liebe dich!!!
    Danke ich probier das schon seit Tagen =)

  3. Udo Says:

    Super Beitrag, hat sofort geholfen.Ich habe den Pfad kopiert:

    C:\Programme\Gemeinsame Dateien\Microsoft Shared\web server extensions\40\bin

    Die Datei reinkopieren und dann geht es.

  4. Chris Says:

    Ohhh jaaa! Ich liebe dich auch! Es klappt! Geil!!!
    Selten war ich über einen tipp so dankbar wie über diesen!!
    Hab die FP4AUTL.DLL in den gleichen ordner wie udo kopiert und it works!!
    1000 dank! vielen vielen dank!!!
    (meine dankbarkeit ist deshalb so groß, weil ich seit ca. 7,5 stunden herumeiere und ich kurz davor war, mich selbst rechts der isar einzuweisen)😉

  5. Sebastian Says:

    Hab tausend dank, nu läuft meine Enterprise auch aufm 1000h…
    Der Dateipfad stimmt auch 100%
    vielen vielen dank!

  6. Thorsten Says:

    Vielen Dank für den Tipp! Jetzt klappt alles wie es soll.

  7. Chris Says:

    vielen vielen dank!!!
    ich kann mir zwar nicht erklären, wie und warum das hilft, da ich Office 2007 schon zich mal installieren konnte nur diesmal nicht. aber jetzt funktionierts!

    habe übrigens XP Professional SP3 auf meinem EeePC 1000H installiert. seltsamer weise hatte ich zuvor mit XP Home Edition SP3 keine probleme…

    Grüße

  8. tony Says:

    Hey
    super!! die installation klappt jetzt. Komisch wie bei Chris wars auch bei mir, bei der Erstinstallation auf meinem neuen hp mini auch schon mit SP3 gings zuerst tadellos ohne den trick…
    gruss

  9. Christian Says:

    An alle Beteiligten herzlichen Dank! Das Kopieren der Datei in das leere (!!!) Verzeichnis gemäß der oben stehenden Anleitung hat abgeholfen – MSO 2007 lies sich installieren. Ich war schon am in die Tischkante-beißen – ein frisch installierter Win XP Pro Rechner mit SP 3 und dann so etwas … Argh!
    Christian

  10. Lena Says:

    HERZLICHEN DANK! Ich war schon am Verzweifeln!

  11. traxxus Says:

    Poah, ein super Beitrag. Die einzige Lösung welche wirklich geholfen hat. Danke!

  12. thesoth Says:

    Vielen Dank!
    Da denkt man, man hätte Ahnung von WinXP usw und dann sowas….

  13. cK Says:

    Wahnsinn, scheint tatsächlich zu funktionieren, der Installationsbalken steht mittlerweile bei 3/4!!! Großartiger Tipp, fänx ä lot!

  14. Phil Says:

    Genial, klappt!

    Ich glaube, dass es daran liegt, dass man Windows per USB-Stick Installation mit WinSetupFromUSB installiert hat. Jedenfalls war das bei mir wahrscheinlich das Problem. (da ja viele mit eeepc hier wahrscheinlich auch xp ohne cd-rom installiert haben).

    http://myeee.wordpress.com/2008/11/14/winsetupfromusb-windows-installation-vom-usb-stick/

    unter dem link gabs die anleitung zur windows usb-stick installation.

  15. Christoph Says:

    Echt toll, Vielen Dank.

    Bei mir wurde auch das Betriebssystem Windows xp per USB Stick installiert.

  16. Pendragon Says:

    super – hat geklappt – endlich.

    vielen dank.

  17. JaYJoe84 Says:

    Vielen Dank, es funktioniert endlich.
    Habe schon ne Kriese bekommen wegen dem scheiss.

    VIELEN DANK ,,,nicht schlecht, kommt direkt in die KnowledgeBase.

    weiter so !!!

  18. Olli P. Says:

    @ Phil :

    Das hat nichts mit der Installation von USB-Stick zu tun.
    Weil die XP Installation die man sich mit einer XP-CD auf den Stick macht, ist die gleiche, wie von der CD.😉

    Hab das ganze auch mit einem externen USB-CD Laufwerk probiert, hatte ich genau das gleiche Problem.
    Aber durch das einspielen der Datei hat es ja jetzt glücklicherweise funktioniert.

    greetz
    Ollip2008

  19. Microsoft verschlimmbessert Support « Das nie endende Chaos! Says:

    […] der Knowledge Base Artikel ab, sondern von der Community. Ein erfolgreicher Beitrag meinerseits: https://newyear2006.wordpress.com/2008/09/21/office-2007-installation-bricht-unter-windows-xp-sp3-mit…. Aber manchmal hilft das Lesen der Microsoft Knowledge Base Artikel ein inneres Verständnis für […]

  20. Gummistiefel Says:

    Tausend Dank,

    bei mir hats so auch geklappt….
    Bei mir ist der Fehler wohl auch entstanden, weil ich Windoof XP Pro SP3 auch mit einem USB-Stick auf mein Netbook insallert habe.

    gruss Gummi

  21. Ramazan Says:

    Vielen Dank hat geklappt =)

  22. Anonym Says:

    Da muß man erst mal drauf kommen…

    Hat mir eine Menge Zeit gespart, denn es hat funktioniert! Vielen Dank!

  23. Florian Says:

    Hallo!

    Die Anleitung hat mir bei dem gleichen Problem ebenfalls geholfen. Vielen Dank an den Autor!

  24. Sebastian Says:

    Hallo,

    besten dank…. hat mir wirklich sehr geholfen….

  25. Wolfgang Billen Says:

    Du hast mich gerettet, hätte ich doch bloß mal vorher gegoogelt.
    So hab ich erst ALLES formatiert, win xp neu installiert……..bla,bla,bla….

    VIELEN DANK

  26. Fox Says:

    Super !!! Vielen Dank für den mega hilfreichen Beitrag. Hat funktioniert. Bei mir war übrigens auch die XP-Installation via USB Stick die Ursache.
    Nochmal besten Dank =)

  27. Molle Says:

    Super !!! Vielen Dank für den mega hilfreichen Beitrag. Hat funktioniert. Bei mir war übrigens auch die XP-Installation via USB Stick die Ursache.
    Nochmal besten Dank =)

  28. Sacha Says:

    Super !!! Vielen Dank für deinen hilfreichen Beitrag. Hat super funktioniert!

  29. Proman Says:

    Geil! Et geht!
    Auch wenn man alle Frontpage/Web-basierte Komponenten vor der Installation gar nicht zur Installation ausgewählt hat!! Das ist wichtig für den Artikel, ich dachte nämlich erst, dass das auch helfen würde…

  30. Flex Says:

    Absolut Titte!!

    Tue seit 2 Tagen rum… hätt ich mal lieber gleich hier her geschaut…

    Greetz

  31. Otmar Says:

    Ich habe das Problem lokalisiert. Es liegt definitiv an der Installation mit USB Stick. Ich habe es normal aufgesetzt mit CD, kein Problem. Von USB Stick installiert, Problem vorhanden.

    Die Datei ist aber auf dem USB Stick einwandfrei vorhanden. Muss sich also um einen Fehler bei der Installationsroutine handeln.

    lg,

  32. Kalle Says:

    Danke!!!

  33. Skeidel Says:

    Daaaaaaaaaaankeeeeeeeeeeeeeeeeeeeeeeeee!!!!! Ich war kurz vorm Verzweifeln!

  34. Stefan Says:

    Tausend Dank. Warum macht MS nur so eine Scheiße und Fixed das dann nicht mal per Win-Update?

  35. Alex Says:

    Super .. hat gleich funktioniert. Vielen Dank. Installation von XP war auch über USB Stick !!!!

  36. asraelvudogel Says:

    DANKE! Hatte das Windows auch vom USB-Stick installiert und auch schon Tage nach ner Lösung gesucht!

  37. jans Says:

    He vielen dank für den tip super sache endlich geht es.

    super arbeit

  38. nexusrerum Says:

    Echt super… schreibe grad an meiner Magisterarbeit und wollte ’nur‘ den Computer neu aufsetzen – übrigens auch per USB-Installation.

    Tausend Dank!

  39. Pursch Says:

    Funktioniert übrigens auch, wenn der Fehler beim Office 2010 Setup auftritt.

  40. Lolli Says:

    Welche Datei ist es denn dann? Ich habe das gleiche Problem (Office 2010) und komme einfach nicht voran😦

  41. Simon Says:

    Gleich beim ersten Ergebnis gefunden.Ich liebe google.^^
    Habe Office 2007 schon mehrere dutzend mal installiert,noch nie kam dieser Fehler.Bei diesem Pc hatte ich jedoch windows von einem usb-stick installiert.

  42. Wilfried Says:

    Also wirklich super tipp, hat sofort funktioniert. Die Datei war sogar auf dem Rechner, nur in das angegebene Verzeichnis kopiert und schon hat es funktioniert.

  43. chris Says:

    Super! Danke ^^
    ich hab mir die fehlende Datei von einem laufenden XP kopiert und auch funktioniert😄
    ->Tag gerettet. Jetzt kann ich noch was anderes machen😉

  44. flo Says:

    auch von mir vielen dank, hat wunderbar geklappt!

  45. Dirk Says:

    Ich reihe mich in die Liebesliste ein und sage DANKE!

  46. Kristina Says:

    Ich kann mich nur den anderen anschließen DANKESCHÖN!!

  47. daniel Says:

    super vielen Dank! aber echt bitter das es das Problem über zwei Versionen und mehrere Jahre immer wieder gibt und bis heute nicht von MS behoben wurde!

  48. dihn Says:

    ich blick grad nicht viel; was tun, wenn ich mir die installationsdateien von microsoft runtergeladen habe, weil mein netbook kein laufwerk hat? kann es sein, dass ich mist gemacht habe, als ich das vorherige office-paket deinstalliert habe, um platz zu schaffen? für eine detaillierte vorgehensweise wär ich dankbar…

  49. dihn Says:

    ok, hat sich erledigt. manchmal sollte man weniger denken und mehr ausprobieren😀
    danke für den super tipp

  50. Christoph Says:

    Hat bestens geklappt. Diesen Fehler hatte ich auch noch nie als System-Admin. Aber diesmal wurde die Kiste auch nicht von mir aufgesetzt. Fehler gibts…

    Gruß Christoph

  51. Chimera Says:

    ums einfacher zu machen kann man auch ein image der xpcd machen und das auf einen usb kopieren. dann ins virtuelle laufwerk mounten und rüberkopieren. geht einfacher und schneller.

    aber totzdem tausenddank für den tipp. von alleine wär ich nie draufgekommen

    thx

  52. Chimera Says:

    die dll kann man unter http://www.dll-datei.de/fp4autl.dll,1002 downloaden, dann entfällt auch das rumsuchen auf der cd.

    hab jetzt die office nochmal installiert und alles klappt einwandfrei danke danke danke.

    geht ürbigens auch bei office 2010. ist der selbe fehler, welcher behoben werden muss. ms halt😉

    ihr seit alle der wahnsinn. super endlich funzt die sch**** … danke danke danke. ich war schon knapp vorm verzweifeln😉

  53. fachkundige Stelle Says:

    Vielen Dank für diesen tollen Tipp🙂 Und auch an Chimera mit dem Hinweis auf den Download.

  54. Versteher Says:

    ‚Bin begeistert…, funktioniert wunderbar.
    Besser als jeder gammlige microsoftsupport.

  55. Admin_@_Win Says:

    Hi

    Als Info für andere ich hatte das selbe Problem mit einem DELL Latitude D430. Dieser hat kein internes CD-Laufwerk nur ein externes. Damit wurde sowohl das Windows als auch das Office installiert. Gleicher Fehler wie oben beschrieben und selbige Lösung!

    Windows scheint ein Problem bzw. eine andere Installation zub verwenden sobald ein Externes Medium zur installation verwendet wird. Da ich bei uns hier alle Rechner mit der gleichen Windows CD installiere (ist die standard XP SP3 CD von DELL) und nur bei diesem Modell das Problem auftrat denke ich das KleinWeich da eine winziges anderes Vorgehen hat beim Installieren von dem BS per Externem Laufwerk (egal ob USB-Stick oder CD-Rom).

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s


%d Bloggern gefällt das: